4.1打开旧版模型每次第一次开启Vray会有个提示版本太旧的提示,值得注意的是,使用4.1制作的模型和材质不支持低版本vray渲染器。

关于使用:

1.此为永久和谐版,无需申请账号重复试用。

2.附件包含Vray 4.1003正式版和汉化补丁,汉化和谐补丁不可以通用请选择对应版本安装。

3.增加了英文版补丁,方便使用英文版的用户使用。

4.补丁支持SketchUp2016-2020。

5.先安装英文原版,安装时取消安装上图红框中的License Server本地授权服务。

6.安装好英文原版删除C:\Program Files\Chaos Group\V-Ray\V-Ray for SketchUp\extension下面的library文件夹,否则会有一份中文一份英文的材质库和构件库。

7.删除library文件夹后再以管理员方式默认路径安装一键汉化补丁。